OTA update failed

Post your RTL8710 based projects and build logs here
Posts: 1
Joined: Tue May 23, 2017 5:09 am

OTA update failed

Postby armmarov » Tue May 23, 2017 5:25 am

Hi all,

I tried to do OTA updates but seems like it fails. I did compilation by using sdk-ameba-rtl8710af-v3.5a_without_NDA_GCC_V1.0.0 provided and generate the rom_all.bin and ota.bin in GCC-RELEASE/application/Debug/bin/*

I did as written in the document.

1) I've downloaded the DownloadServer and edit image's name to project.bin in start.bat file. I copied the compiled ota.bin to the same folder with server and rename it to project.bin. Then I run the start.bat to start listener.

2) Then at the UART console, I run UART command as below ( is my server addr, and listener port is 8082) after connecting to the same router as server.
# ATSO=[8082]

However nothing come out at the UART after I reset. You can refer to my attachment. Do you have idea why ?
UART_log.jpg (2.82 MiB) Viewed 1677 times
SERVER_log.jpg (1.67 MiB) Viewed 1677 times

Return to “Projects and builds”

Who is online

Users browsing this forum: No registered users and 0 guests